Çarşamba, Haziran 19, 2024
Ana SayfaTeknoloji HaberleriApple, eski iPhone'lar, iPad'ler ve Mac'ler için geçen haftaki güvenlik yamalarını yayınladı

Apple, eski iPhone’lar, iPad’ler ve Mac’ler için geçen haftaki güvenlik yamalarını yayınladı

iOS 15 çalıştıran iPhone'lar.
Büyüt / iOS 15 çalıştıran iPhone’lar.

Elma

Geçen hafta Apple, aktif olarak istismar edilen iki güvenlik açığını yamalamak ve diğer küçük hataları düzeltmek için iOS ve iPadOS 16.4.1 ve macOS Ventura 13.3.1’i piyasaya sürdü. Bugün, hala yazılım güncellemeleri alan ancak en yeni işletim sistemlerini çalıştıramayan eski cihazlardaki aynı güvenlik açıklarını yamalamak için iOS ve iPadOS 15.7.5, macOS Monterey 12.6.5 ve macOS Big Sur 11.7.6’yı takip ediyor. .

Mac sahipleri de geçen haftaki Safari 16.4.1 güncellemesini yüklemek isteyecekler. Safari, Mac’lerde işletim sisteminin geri kalanından ayrı olarak güncellenmeye devam ediyor, bu nedenle Safari güncellemesi güvenlik açıklarından birini (CVE-2023-28205, bir WebKit rasgele kod yürütme güvenlik açığı) kapatıyor ve macOS güncellemesi diğerini yamalıyor (CVE-2023) -28206, çekirdek ayrıcalıklarıyla rasgele kod yürütülmesine izin verebilen grafikle ilgili bir hata).

Donanım Ventura’ya yükseltilebilse bile, Big Sur veya Monterey çalıştıran herhangi bir Mac’e Mac güncellemelerini yükleyebileceksiniz. Apple, iOS ve iPadOS 15 güncellemelerini yalnızca sürüm 16’yı çalıştıramayan eski cihazlara sağlıyor. Bu eski cihaz listesi, iPhone 6S ve 7, orijinal iPhone SE, son iPod Touch ve iPad Air 2 gibi modelleri içeriyor. Apple, 2010’ların ortalarında birkaç yıl sattı.

Apple her zaman eski macOS sürümleri için en az birkaç yıllık güvenlik güncellemeleri sağlamıştır ve son yıllarda şirket aynı nezaketi eski iPhone’lar ve iPad’ler için de sunmaktadır. Günümüzün güvenlik güncellemelerini daha yeni işletim sistemlerinde aynı güvenlik açıklarını yamaladıktan birkaç gün sonra yayınlamak ideal değildir; teoride, saldırganların bu belirli işletim sistemi sürümlerini hedeflemesi için ek süre bırakabilir; ancak en azından şu anda desteklenen tüm işletim sistemleri artık güvenli hale getirilebilir.

Diğer durumlarda, Apple, yeni ve daha eski işletim sistemleri için güncellemeler arasında çok daha büyük bir boşluk bıraktı ve bazen eski ama yine de desteklenen işletim sistemlerindeki güvenlik açıkları hiç yamalanmıyor.

RELATED ARTICLES

Popüler Konular